<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>
    Jaguar Land Rover, AT&amp;T, and more companies join 5GAA board - Automotive Business Review</title>
    <META NAME="ROBOTS" CONTENT="NOINDEX, FOLLOW"/>
    <meta name="keywords" content="5G Automotive Association, 5GAA"/>
<link href="/Content/abr-main.2.0.6.1.css" rel="stylesheet" type="text/css"/>
<!--<link href="!{SiteConfiguration.GetImageUrl()}/takeovers.css" rel="stylesheet" type="text/css" />-->
<link rel="SHORTCUT ICON" href="http://static.cbronline.com/ABR/images/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="http://www.automotive-business-review.com" href="/rss"/>
  <link rel="canonical" href="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504" />
 
 <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>  
<script type="text/javascript" src="/Content/jquery/jquery.tools.min_ABR.js"></script>
<script src="/Content/jquery/jquery.ezpz_tooltip.min.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.slicker.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.tool.dropdown.js" type="text/javascript"></script>
  <script src="/Scripts/jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/xVal.jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.CustomValidators.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.PartialViews.js" type="text/javascript"></script> 
  <meta name="google-site-verification" content="AXhV-xiLpEFVOlPNwkUNQCWQ-1VvzlEh3YpVpx9AnKg"/><meta name="DCSext.WebsiteName" content="www.automotive-business-review.com"/>
	<meta name="DCSext.SubDomain" content="design.automotive-business-review.com"/><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18384985-4']);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_setDomainName', '.automotive-business-review.com']);
      _gaq.push(['_trackPageview']);

      (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script><script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script type="text/javascript">


    var mappingLeaderTop = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [970, 250], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();

    var mappingLeaderBottom = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();


    var mappingMPU = googletag.sizeMapping()

    .addSize([1024, 768], [[300, 250], [300, 600], [336, 280]])

    .addSize([500, 500], [[300, 250], [336, 280]])

    .addSize([1, 1], [300, 250])

    .build();

    var mappingSky = googletag.sizeMapping()

    .addSize([1024, 768], [[160, 600], [120, 600]])

    .addSize([500, 500], [[160, 600], [120, 600]])

    .addSize([1, 1], [])

    .build();



    googletag.defineSlot('/3553/abronline/top_leader', [[970, 250], [468, 60], [728, 90]], 'div-gpt-ad-1423747868238-0').addService(googletag.pubads());
    googletag.defineSlot('/3553/abronline/top_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-1').addService(googletag.pubads());
    googletag.defineSlot('/3553/abronline/bottom_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-2').addService(googletag.pubads());
    googletag.defineSlot('/3553/abronline/skyscraper', [[120, 600], [160, 600]], 'div-gpt-ad-1423747868238-3').addService(googletag.pubads());
    googletag.defineSlot('/3553/abronline/button', [120, 60], 'div-gpt-ad-1423747868238-4').addService(googletag.pubads());
    googletag.defineSlot('/3553/abronline/bottom_leader', [[468, 60], [728, 90]], 'div-gpt-ad-1423747868238-5').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/3553/abronline/oop', 'div-gpt-ad-1423747868238-0-oop').addService(googletag.pubads());  
  googletag.pubads().setTargeting("Type", "News");
  googletag.pubads().setTargeting("Page", "5827504");
  googletag.pubads().setTargeting("Sector", "Design & Production");  
   googletag.pubads().setTargeting("Category", "Design & Development");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
</script>
</head>
<body>
<a name="top"></a><div id="div-gpt-ad-1423747868238-0-oop">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0-oop');
</script>
</div>

  <!-- accessibility -->
    <!--htdig_noindex-->
    <a href="#content" title="skip to page content" accesskey="p" class="skip">Jump to page content</a> 
    <a href="/accessibility" title="find out more about accessibility on the ABR website" class="skip">Accessibility</a>
    <!--/htdig_noindex-->
  <!-- end accessibility-->
<div class="wrapper technology_design_and_production">
<!--top header-->
     <div class="site_options"><a href="http://www.automotive-business-review.com" class="network_home"></a></div>
     <div class="login_options">
          <a href="https://automotive.businessreviewonline.com/account/Login">Log in</a> or
          <a href="https://automotive.businessreviewonline.com/account/Register">Register</a> for enhanced features |
          <a href="https://automotive.businessreviewonline.com/account/ForgottenPassword">Forgotten Password?</a></div>
     <div class="clr"></div>
     	<!--<a href="~/register/login.html" class="log_in_button"></a> or <a href="~/register/default.html">register</a> for enhanced features-->
      <div class="browsebysubject"></div>
      <div class="abr_nav">
			<a href="http://www.automotive-business-review.com/whitepapers">White Papers</a> | 
			<a href="http://www.automotive-business-review.com/suppliers">Suppliers</a> | 
			<a href="http://www.automotive-business-review.com/events">Events</a> | 
			<a href="http://www.industryreportstore.com/heavy-industry/transportation-shipping/automotive.html" target="_blank">Report Store</a> | 
			<a href="http://www.automotive-business-review.com/companies">Companies</a> |
			<a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a> |
			<a href="http://www.automotive-business-review.com/videos">Videos</a>		
          </div>
     <div class="clr"></div>
<!--end top header-->
<!--navigation-->
  <div class="nav">
        <!-- tooltip channels -->
            <a id="channel_1" title="Select a channel from below" class="channel network_design_and_production" href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a>      
        <div class="tooltip_design_and_production">
        <a href="http://manufacturing.automotive-business-review.com">Automobile Manufacturing</a>
        <a href="http://design.automotive-business-review.com">Design &amp; Development</a>
        </div>
            <a id="channel_2" title="Select a channel from below" class="channel network_auto_components" href="http://www.automotive-business-review.com/auto-components">Auto Components</a>      
        <div class="tooltip_auto_components">
        <a href="http://chassissuspension.automotive-business-review.com">Chassis &amp; Suspension</a>
        <a href="http://powertrain.automotive-business-review.com">Powertrain</a>
        <a href="http://paintsmaterials.automotive-business-review.com">Paints &amp; Materials</a>
        </div>
            <a id="channel_3" title="Select a channel from below" class="channel network_technology" href="http://www.automotive-business-review.com/technology">Technology</a>      
        <div class="tooltip_technology">
        <a href="http://automobiletechnology.automotive-business-review.com">Automobile Technology</a>
        <a href="http://testing.automotive-business-review.com">Testing</a>
        </div>
          <a id="channel_7" href="http://www.cbronline.com/digital-transformation/" class="channel" target="_blank" style="margin-left:13px;margin-right:10px;">Digital Transformation</a>
           <div class="tooltip_new_style_of_business">
            <a target="_blank" title="Intelligent Edge" href="http://www.cbronline.com/intelligent-edge/">Intelligent Edge</a>
            <a target="_blank" title="Enable Digital" href="http://www.cbronline.com/enable-digital/">Enable Digital</a>
            <a target="_blank" title="Optimise Core" href="http://www.cbronline.com/optimise-core/">Optimise Core</a>            
         </div>
             <a title="Select a channel from below" class="channel network_leasingandinsurance" href="http://leasingandinsurance.automotive-business-review.com">Leasing & Insurance</a>
            <a id="channel_5" title="Select a channel from below" class="channel network_supply_chain" href="http://www.automotive-business-review.com/supply-chain">Supply Chain</a>      
        <div class="tooltip_supply_chain">
        <a href="http://automobiledistribution.automotive-business-review.com">Automobile Distribution</a>
        <a href="http://fleetmanagement.automotive-business-review.com">Fleet Management</a>
        </div>
            <a id="channel_6" title="Select a channel from below" class="channel network_green_technology" href="http://www.automotive-business-review.com/green-technology">Green Technology</a>      
        <div class="tooltip_green_technology">
        <a href="http://greenvehicles.automotive-business-review.com">Green Vehicles</a>
        <a href="http://greenpowertrain.automotive-business-review.com">Green Powertrain</a>
        </div>   
    <div class="clr"></div>
  </div>      
<!--end navigation-->
<!--network bar-->
	<div class="sector_network strapline">
       <a class="logo" href="/"></a>
    <div class="network_trail"><b>Design &amp; Production<br/>Design &amp; Development</b></div>
    <form id="SearchForm" action="/archive/" method="get" class="search"><div><a href="http://www.automotive-business-review.com/archive">ALL ABR</a> | <a href="http://design.automotive-business-review.com/archive" class="on">Design &amp; Development</a></div><input classOfInputTextbox="search_box" id="SearchTerms" name="SearchTerms" type="text" value="" /><input id="SearchTermsSubmit" type="submit" name="btnSubmit" value="" class="search_button" /></form>
    </div>
<!--end network bar-->
<!--sub nav-->
<!--sub nav--></viedata>
<div class="subnav">
<a href="/">Design &amp; Development Home</a> |
<a href="/news" class="on">News</a> |
<a href="/whitepapers">White Papers</a> |
<a href="/suppliers">Suppliers</a>  |
<a href="/companies">Companies</a>
</div>
<!--end sub nav-->
<!--end sub nav-->
<!--advertising bar-->
	<div class="top_banners">
	<div class="rigister">
      <a href="http://www.automotive-business-review.com/account/register">
        <img src="http://static.cbronline.com/ABR/images/register-main2.png" align="right" alt="Register with ABR"></img>
      </a>
    </div>
    <div class="banner_leader"><div id="div-gpt-ad-1423747868238-0">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0');
</script>
</div>
 
    </div>   
  </div>
  <div class="clr"></div>
<!--end advertising bar-->
<!--start trailbar-->
<div class="site_trailbar">
Return to: <a href="http://www.automotive-business-review.com"> ABR Home </a> |  <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> | <a href="http://design.automotive-business-review.com">Design &amp; Development</a>
</div> 
<!--end trailbar-->
<div class="clr"></div>
  <a name="content"></a>


<!--start main content area-->
	<div class="content_full">
    	<!--<div class="top">
          
         	<h1>!{Record["P_Title"]}</h1>
      </div> --><!-- ./top -->
    
    	<div class="content">
            <!--start left content-->
        	<div class="left_content article">
            
            <div class="highlight">
            <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504#">Select a Automotive sector</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://manufacturing.automotive-business-review.com/news">Automobile Manufacturing</option>
            <option value="http://design.automotive-business-review.com/news">Design &amp; Development</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://chassissuspension.automotive-business-review.com/news">Chassis &amp; Suspension</option>
            <option value="http://powertrain.automotive-business-review.com/news">Powertrain</option>
            <option value="http://paintsmaterials.automotive-business-review.com/news">Paints &amp; Materials</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://automobiletechnology.automotive-business-review.com/news">Automobile Technology</option>
            <option value="http://testing.automotive-business-review.com/news">Testing</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://leasingandinsurance.automotive-business-review.com/news">Leasing &amp; Insurance</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://automobiledistribution.automotive-business-review.com/news">Automobile Distribution</option>
            <option value="http://fleetmanagement.automotive-business-review.com/news">Fleet Management</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://greenvehicles.automotive-business-review.com/news">Green Vehicles</option>
            <option value="http://greenpowertrain.automotive-business-review.com/news">Green Powertrain</option>       
    </select>
    <div class="clr"></div>
    </form>    
            </div>
            <div class="back"><a href="http://design.automotive-business-review.com/news">Design & Development News</a></div> 
			<div class="clr"></div>
			</div> <!-- ./highlight -->
			<div class="clr"></div>
            <div class="listing">
            <div>

              <h1>Jaguar Land Rover, AT&T, and more companies join 5GAA board</h1>
            </div>              <a href="" class="author"></a>
              <b class="type_news">Published 29 May 2017</b>
              <div class="line"></div>
                <p>The 5G Automotive Association has elected a few new board members, including AT&T, Jaguar Land Rover, NTT DOCOMO and Samsung Electronics.</p> 
              <p><p>Continuing members AUDI AG, BMW Group, China Mobile, Daimler AG, Ericsson, Ford, Huawei, Intel, Nokia, SAIC Motor, Vodafone Group and Qualcomm Incorporated will be joined by AT&amp;T, Jaguar Land Rover, NTT DOCOMO and Samsung Electronics.</p><p>The election of AT&amp;T, Jaguar Land Rover, NTT DOCOMO and Samsung Electronics as Board members will strengthen the position of 5GAA as a global, cross-industry association of automotive, technology and telecommunications companies. It reflects the diversity of 5GAA&#39;s membership, both in terms of geographical spread and expertise.</p><p>The Chairperson, is Christoph Voigt (Audi) and the Vice Chairperson is Thierry Klein (Nokia), both elected to their second term. The Board of the Association renewed the mandate of the outgoing Executive Committee: Dino Flore (Qualcomm) will continue to serve as Director General, Markus Dillinger (Huawei) as Secretary, and Fathi Arafat Husein El-Dwaik (BMW) as Treasurer. The Board also confirmed the appointment of elected Working Groups Chairs and Vice-Chairs.</p><p>&quot;We are very pleased that AT&amp;T, Jaguar Land Rover, NTT DOCOMO and Samsung Electronics have joined the 5GAA Board,&quot; said Christoph Voigt, Chairman of the 5GAA Board. &quot;With their global footprint and diverse expertise, they will contribute to further connect communication and automotive industry to develop end-to-end solutions for future mobility and transportation services.&quot;</p><br/><br/>Source: Company Press Release</p>
            </div>              <!--start sharing links-->
           <ul class="sharing_links">
            <li class="share_bot">Share:</li>
             <li>
               <a href="http://del.icio.us/post?v=2&url=http%3a%2f%2fdesign.automotive-business-review.com%2fnews%2fatt-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504&title=Jaguar Land Rover, AT&amp;T, and more companies join 5GAA board" title="Delicious" target="_blank">
                 <img src="http://static.cbronline.com/ABR/images/delicious.gif" alt="Delicious"/>
               </a>
             </li>
             <li>
               <a href="http://digg.com/submit?phase=2&url=http%3a%2f%2fdesign.automotive-business-review.com%2fnews%2fatt-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504" title="Digg" target="_blank">
                 <img src="http://static.cbronline.com/ABR/images/digg.gif" alt="Digg"/>
               </a>
             </li>
             <li>
               <a href="http://reddit.com/submit?url=http%3a%2f%2fdesign.automotive-business-review.com%2fnews%2fatt-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504&title=Jaguar Land Rover, AT&amp;T, and more companies join 5GAA board" title="Reddit" target="_blank">
                 <img src="http://static.cbronline.com/ABR/images/reddit.gif" alt="submit to reddit" border="0"/>
               </a>
             </li>
             <li>
               <a href="http://slashdot.org/slashdot-it.pl?op=basic&amp;url=http%3a%2f%2fdesign.automotive-business-review.com%2fnews%2fatt-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504" title="Slashdot" target="_blank">
                 <img src="http://static.cbronline.com/ABR/images/slashdot.gif" alt="Slashdot"/>
               </a>
             </li>
             <li>
               <a href="http://buzz.yahoo.com/submit/?submitUrl=http%3a%2f%2fdesign.automotive-business-review.com%2fnews%2fatt-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504&amp;submitHeadline=Jaguar Land Rover, AT&amp;T, and more companies join 5GAA board" data-message="Jaguar Land Rover, AT&amp;T, and more companies join 5GAA board" title="Buzz" target="_blank">
                 <img src="http://static.cbronline.com/ABR/images/buzz.gif" alt="Buzz"/>
               </a>
             </li>
             <li>
               <a href="http://www.facebook.com/sharer.php?u=http%3a%2f%2fdesign.automotive-business-review.com%2fnews%2fatt-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504&t=Jaguar Land Rover, AT&amp;T, and more companies join 5GAA board" title="Facebook" target="_blank">
                 <img src="http://static.cbronline.com/ABR/images/facebook_share.gif" alt="Facebook"/>
               </a>
             </li>
             <li>           
               <a href="http://twitter.com/share?url=http%3a%2f%2fdesign.automotive-business-review.com%2fnews%2fatt-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504&text=Jaguar Land Rover, AT&amp;T, and more companies join 5GAA board" data-count="none" target="_blank" title="Twitter">
                 <img src="http://static.cbronline.com/ABR/images/twitter_share.gif" alt="Twitter"/>
               </a>
                 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
             </li>
             <li>
               <a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fdesign.automotive-business-review.com%2fnews%2fatt-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504&title=Jaguar Land Rover, AT&amp;T, and more companies join 5GAA board&source=Automotive Business Review" title="Linked In" target="_blank">
                 <img src="http://static.cbronline.com/ABR/images/linked_in.gif" alt="Linked in"/>
               </a>
             </li>
			<li>
               <a title="ViadeoShare" href="http://www.viadeo.com/shareit/share/?url=http%3a%2f%2fdesign.automotive-business-review.com%2fnews%2fatt-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504&title=Jaguar Land Rover, AT&amp;T, and more companies join 5GAA board&overview=&urllanguage=en&urlaffiliate=21068&encoding=UTF-8" target="_blank">
               <img src="http://static.cbronline.com/ABR/images/viadeoshare.gif" alt="ViadeoShare"/></a>
             </li>
           </ul>
           <!--end sharing links-->
            
            <!--<a href="~/suppliers" class="title_network">Related News</a>-->
            <!--Code added by silpa-->
            <div class="content_related related_news">
      <div class="top">
        <h2>Latest News</h2>
      </div>
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://design.automotive-business-review.com/news/bmw-to-unveil-new-m8-as-part-of-8-series-line-up-5826790" class="title">BMW M8 sports car set to arrive in 2018
            </a>
            <span class="trail">
              <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504" class="title">Jaguar Land Rover, AT&T, and more companies join 5GAA board
            </a>
            <span class="trail">
              <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://automobiletechnology.automotive-business-review.com/news/lawsuit-filed-against-gm-for-allegedly-installing-defeat-devices-in-duramax-diesel-engines-5825457" class="title">General Motors hit with diesel emissions cheating lawsuit
            </a>
            <span class="trail">
              <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://fleetmanagement.automotive-business-review.com/news/mercedes-benz-vans-enters-into-strategic-partnership-with-hermes-on-vehicle-fleet-management-5816320" class="title">Mercedes-Benz Vans partners with Hermes
            </a>
            <span class="trail">
              <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://design.automotive-business-review.com/news/volvo-google-form-partnership-to-develop-android-based-connected-cars-5814792" class="title">Volvo, Google partner to bring Android into connected cars
            </a>
            <span class="trail">
              <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
            </div>
            <div class="content_related latest_news">
               <div class="top">
                 <h2>Related News</h2>
               </div>
            <div class="content">
              <b>Related Sectors</b><br/>
              <a href="http://www.automotive-business-review.com/archive/design--production/4294549251">Design & Production</a>> <a href="http://www.automotive-business-review.com/archive/design--development/4294549249">Design & Development</a><br/><br/>
              <b>Related Dates</b><br/>
              <a href="http://www.automotive-business-review.com/archive/2017/45262">2017</a>> <a href="http://www.automotive-business-review.com/archive/may/45387">May</a><br/><br/>
              <b>Related Industries</b><br/>
              <a href="http://www.automotive-business-review.com/archive/4294954256">Automotive</a>> <a href="http://www.automotive-business-review.com/archive/4294954203">Automobile technology</a>> <a href="http://www.automotive-business-review.com/archive/4294954202">Design</a><br/>
            </div>
            </div>
            
            <div class="clr"></div>
         <!--   <DisqusCommenting /> -->

            <div class="highlight">
             <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504#">Select a Automotive sector</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://manufacturing.automotive-business-review.com/news">Automobile Manufacturing</option>
            <option value="http://design.automotive-business-review.com/news">Design &amp; Development</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://chassissuspension.automotive-business-review.com/news">Chassis &amp; Suspension</option>
            <option value="http://powertrain.automotive-business-review.com/news">Powertrain</option>
            <option value="http://paintsmaterials.automotive-business-review.com/news">Paints &amp; Materials</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://automobiletechnology.automotive-business-review.com/news">Automobile Technology</option>
            <option value="http://testing.automotive-business-review.com/news">Testing</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://leasingandinsurance.automotive-business-review.com/news">Leasing &amp; Insurance</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://automobiledistribution.automotive-business-review.com/news">Automobile Distribution</option>
            <option value="http://fleetmanagement.automotive-business-review.com/news">Fleet Management</option>
        <option value="http://design.automotive-business-review.com/news/att-jlr-ntt-docomo-and-samsung-electronics-join-5gaa-as-elected-board-members-5827504">------------------------</option>
            <option value="http://greenvehicles.automotive-business-review.com/news">Green Vehicles</option>
            <option value="http://greenpowertrain.automotive-business-review.com/news">Green Powertrain</option>       
    </select>
    <div class="clr"></div>
    </form>
             </div>
            <div class="back"><a href="http://design.automotive-business-review.com/news">Design & Development News</a></div> 
			<div class="clr"></div>
			</div>
       	  </div>
        	<!--end left content-->

       
            <!--start related content area-->
            <div class="right_content lm">
             
                    <div class="content_related">



                      <div class="top">
                      <h2>Related Insight</h2>
                      </div>
                      <div class="content listing">
  <div class="clr"></div>
             <h3>
               <a href="/suppliers">Suppliers Directory</a>
             </h3>
                <div class="tabs">
                    <ul class="tabNavigation">
                        <li><a href="#suppliers">
                             Spotlight Suppliers                        
                        </a></li>                       
                        <li><a href="#technology">By Sector</a></li>
                        <li><a href="#atoz">A-Z</a></li>
                      <li></li>
                    </ul>
              <div id="suppliers" class="unit"> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://automobiletechnology.automotive-business-review.com/suppliers/emag-eldec-induction-gmbh" class="title2">EMAG eldec Induction GmbH - Innovative Specialists for your Heating Task</a>
                            As a globally active company, <a href="http://www.eldec.net/" onclick="window.open(this.href);return false;" onkeypress="window.open(this.href);return false;"> <strong>eldec</strong></a> develops, produces and distributes technologies for induction heating. For curing and tempering, brazing, annealing and shrink-joining, for coating and stripping. Innovative solutions with a multitude of applications – few value added processes can do without eldec.
                            <span class="trail wb">
                             <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://design.automotive-business-review.com/suppliers/comau" class="title2">COMAU – Technology in Motion</a>
                            COMAU is a worldwide leader in delivering comprehensive engineering solutions for the automation of manufacturing processes within the automotive and other industrial sectors. We specialise in designing highly flexible systems, as well as integrating products, processes and services that increase efficiency while lowering overall costs. 
                            <span class="trail wb">
                             <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://powertrain.automotive-business-review.com/suppliers/helvoet-rubber-plastic-technologies" class="title2">Helvoet Rubber &amp; Plastic Technologies - Rubber and Plastic Components and Assemblies</a>
                            Helvoet Rubber & Plastic Technologies, established in 1939, is internationally active in custom-made development and manufacturing of rubber and plastic components and assemblies. 
                            <span class="trail wb">
                             <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://automobiletechnology.automotive-business-review.com/suppliers/emag-gmbh-co-kg" class="title2">EMAG – Manufacturing Systems for Precision Metal Components</a>
                            The EMAG Group was the first manufacturer to produce vertical pick-up turning machines and is still the dominant player in the market.
                            <span class="trail wb">
                             <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end-->
                <br/>
                        <a href="/suppliers" class="seemore"></a>
              </div> <!-- ./suppliers -->
              <div id="technology" class="unit supplier_listing">
                     <b>Design &amp; Production</b>                        
                      <a href="http://manufacturing.automotive-business-review.com/suppliers">Automobile Manufacturing
                       
                      </a>                        
                      <a href="http://design.automotive-business-review.com/suppliers">Design &amp; Development
                       
                      </a>
                        <br/>
                     <b>Auto Components</b>                        
                      <a href="http://chassissuspension.automotive-business-review.com/suppliers">Chassis &amp; Suspension
                       
                      </a>                        
                      <a href="http://powertrain.automotive-business-review.com/suppliers">Powertrain
                       
                      </a>                        
                      <a href="http://paintsmaterials.automotive-business-review.com/suppliers">Paints &amp; Materials
                       
                      </a>
                        <br/>
                     <b>Technology</b>                        
                      <a href="http://automobiletechnology.automotive-business-review.com/suppliers">Automobile Technology
                       
                      </a>                        
                      <a href="http://testing.automotive-business-review.com/suppliers">Testing
                       
                      </a>
                        <br/>                        
                      <a href="http://leasingandinsurance.automotive-business-review.com/suppliers">Leasing &amp; Insurance
                       
                      </a>
                        <br/>
                     <b>Supply Chain</b>                        
                      <a href="http://automobiledistribution.automotive-business-review.com/suppliers">Automobile Distribution
                       
                      </a>                        
                      <a href="http://fleetmanagement.automotive-business-review.com/suppliers">Fleet Management
                       
                      </a>
                        <br/>
                     <b>Green Technology</b>                        
                      <a href="http://greenvehicles.automotive-business-review.com/suppliers">Green Vehicles
                       
                      </a>                        
                      <a href="http://greenpowertrain.automotive-business-review.com/suppliers">Green Powertrain
                       
                      </a>          
              </div> <!-- ./supplier_listing -->
                  <div id="atoz" class="unit atoz">
                      <a href="/suppliers/a-z/0-9">#</a>
                      <a href="/suppliers/a-z/a">A</a><a href="/suppliers/a-z/b">B</a><a href="/suppliers/a-z/c">C</a><a href="/suppliers/a-z/d">D</a><a href="/suppliers/a-z/e">E</a><a href="/suppliers/a-z/f">F</a><a href="/suppliers/a-z/g">G</a><a href="/suppliers/a-z/h">H</a><a href="/suppliers/a-z/i">I</a><a href="/suppliers/a-z/j">J</a><a href="/suppliers/a-z/k">K</a><a href="/suppliers/a-z/l">L</a><a href="/suppliers/a-z/m">M</a><a href="/suppliers/a-z/n">N</a><a href="/suppliers/a-z/o">O</a><a href="/suppliers/a-z/p">P</a><a href="/suppliers/a-z/q">Q</a><a href="/suppliers/a-z/r">R</a><a href="/suppliers/a-z/s">S</a><a href="/suppliers/a-z/t">T</a><a href="/suppliers/a-z/u">U</a><a href="/suppliers/a-z/v">V</a><a href="/suppliers/a-z/w">W</a><a href="/suppliers/a-z/x">X</a><a href="/suppliers/a-z/y">Y</a><a href="/suppliers/a-z/z">Z</a>
                  </div> <!-- ./atoz -->
             </div>  <!-- ./tabs -->
                      <br/>
<div id="div-gpt-ad-1423747868238-1">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-1');
</script>
</div>

                        


  <h3><a href="/suppliers" class="title_tabs">Design & Development Intelligence</a></h3>

<div class="tabs-3">
  <ul class="tabNavigation">
    <li>
      <a href="#whitepapers">Latest White Papers</a>
    </li>
   <!-- <li>
      <a href="#research">Latest Research</a>
    </li-->
  </ul>
  <div id="whitepapers" class="unit">
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://design.automotive-business-review.com/suppliers/trocellen2/whitepapers/trocellen-door-shield" class="title2">Trocellen Door water shield
          </a>
            Published by Trocellen
            <span class="trail">
            <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/suppliers/trocellen2/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://www.automotive-business-review.com/suppliers/comau/whitepapers/comau-robotics---your-robotized-solution" class="title2">Comau Robotics - Your Robotized Solution
          </a>
            Published by COMAU
            <span class="trail">
            <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/suppliers/comau/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://design.automotive-business-review.com/suppliers/trocellen2/whitepapers/automotive-in-motion" class="title2">Automotive in Motion
          </a>
            Published by Trocellen
            <span class="trail">
            <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/suppliers/trocellen2/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://www.automotive-business-review.com/suppliers/comau/whitepapers/proactive-diagnostics-increasing-uptime-to-increase-profits" class="title2">Proactive Diagnostics - Increasing Uptime to Increase Profits
          </a>
            Published by COMAU
            <span class="trail">
            <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a> &gt; <a href="http://design.automotive-business-review.com">Design &amp; Development</a> &gt; <a href="http://design.automotive-business-review.com/suppliers/comau/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end--> 
    <a href="/whitepapers" class="seemore"></a>
  </div>
  <!-- ./whitepapers -->
  
  <!-- ./research -->
</div> <!-- ./tabs -->
                        <br/><div id="div-gpt-ad-1423747868238-2">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-2');
</script>
</div>

                   
                      <br/><br/>

                      
                    </div> <!-- ./content listing -->

                      <div class="bottom"></div>


                    </div>
           </div> <!-- ./right_content -->
           <!--end related content area-->
    
    
            <div class="clr"></div>
        </div> <!-- ./content -->
    <div class="bottom"></div>
    </div> <!-- ./content_full -->
<!--end main content area-->

  <!--<div class="clr"></div>-->
  <!--start advertising content area-->
      <div class="content_advertising"><!-- twitter -->
<a title="Twitter" href="https://twitter.com/automative_br" target="_blank"><img src="/Content/Images/follow.jpg"/></a>
       
                   		
       <div class="clr"></div>
	    <br/> 	
        <div class="banner_skyscrapper">
<div id="div-gpt-ad-1423747868238-3">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-3');
</script>
</div>
   
        </div>
        <br/>
        <div class="clr"></div>
       <br/>
        <!--<DartTagsScript dartTagName = "'BR_Button'"/> -->	
      </div>
  <!--end advertising content area-->
   <div class="clr"></div>
</div>
  <div class="clr"></div>
<!-- end wrapper -->
<!--start footer-->
<div class="footer_wrapper">
  <div class="content_footer">
    <div class="top"></div>
    <div class="content">
    <div class="col_abr">
        <div class="links01">
        <b>ABR Website Usage</b>
        <a href="http://www.automotive-business-review.com/about-us">About us</a>  
        <a href="http://www.automotive-business-review.com/accessibility">Accessibility</a>
        <a href="http://www.automotive-business-review.com/advertise-with-us">Advertise with us</a>       
        <a href="http://www.automotive-business-review.com/contact">Contact us</a>
        <a href="http://www.automotive-business-review.com/help">Help</a>
        <a href="http://www.automotive-business-review.com/privacy-policy">Privacy</a>
        <a href="http://www.automotive-business-review.com/rss-feeds">RSS feeds</a>                                
        <a href="http://www.automotive-business-review.com/sitemap">Site map</a> 
        <a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a>  
        </div>
    </div>
    <div class="content_footer_right">
            <div class="title01"><b>Browse By Sector</b></div>
            <div class="title02"><b>Browse By Network</b></div>
            <div class="title03"><b>Business Review Sites</b></div>
            <div class="clr"></div>                      
                <div class="links02">
                <a href="http://www.automotive-business-review.com/auto-components">Auto Components</a>
                <a href="http://www.automotive-business-review.com/design-and-production">Design &amp; Production</a>               
                <a href="http://www.automotive-business-review.com/green-technology">Green Technology</a>
                <a href="http://www.automotive-business-review.com/supply-chain">Supply Chain</a>
                <a href="http://www.automotive-business-review.com/technology">Technology</a>                               
            </div>
             <div class="links03">                       
                             <a href="http://automobiledistribution.automotive-business-review.com">Automobile Distribution</a>
                             <a href="http://manufacturing.automotive-business-review.com">Automobile Manufacturing</a>                       
                             <a href="http://automobiletechnology.automotive-business-review.com">Automobile Technology</a>
                             <a href="http://chassissuspension.automotive-business-review.com">Chassis &amp; Suspension</a>
                             <a href="http://design.automotive-business-review.com">Design &amp; Development</a> 
                             <a href="http://fleetmanagement.automotive-business-review.com">Fleet Management</a>                                                                                                                                                                                                                                           
                                </div> 
                                <div class="links04">
                                <a href="http://greenpowertrain.automotive-business-review.com">Green Powertrain</a>
                                <a href="http://greenvehicles.automotive-business-review.com">Green Vehicles</a>
                                <a href="http://leasingandinsurance.automotive-business-review.com">Leasing &amp; Insurance</a>
                                <a href="http://paintsmaterials.automotive-business-review.com">Paints &amp; Materials</a>
                            <a href="http://powertrain.automotive-business-review.com">Powertrain</a> 
                            <a href="http://testing.automotive-business-review.com">Testing</a>                                                                                                             
                             <br>
                </div>
            <div class="links05">
             <a target="_blank" href="http://www.automotive-business-review.com">Auto</a>
                <a target="_blank" href="http://www.banking-business-review.com">Banking</a>
                <a target="_blank" href="http://www.cleantechnology-business-review.com">Clean Technology</a>
                <a target="_blank" href="http://www.drinks-business-review.com">Drinks</a>
                <a target="_blank" href="http://www.energy-business-review.com">Energy</a>
                <a target="_blank" href="http://www.food-business-review.com">Food</a> 
                 <a target="_blank" href="http://www.insurance-business-review.com">Insurance</a>
          </div>            
            <div class="links06">               
               
                <a target="_blank" href="http://www.logistics-business-review.com">Logistics</a>
                <a target="_blank" href="http://www.medicaldevices-business-review.com">Medical Devices</a>
                <a target="_blank" href="http://www.packaging-business-review.com/">Packaging</a>		 
                <a href="http://www.pharmaceutical-business-review.com/" target="_blank">Pharmaceutical</a>
                <a target="_blank" href="http://www.Retail-business-review.com/">Retail</a>
                <a target="_blank" href="http://www.cbronline.com">Technology</a>
                <a target="_blank" href="http://www.business-review-webinars.com/">Webinars</a>
        </div>
    </div>   
    <div class="top_page">
        <a href="#top"></a>
        </div>
         <div class="banner_leaderboard"><div id="div-gpt-ad-1423747868238-5">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-5');
</script>
</div>

      
	   </div>      
      <div class="clr"></div>      
      <div class="clr"></div>
    </div>
    <div class="bottom"></div>
  </div>  
  <!--end footer-->
  <!--start bottom advertising-->
  <div class="copyright">
    © ABR 2017. Part of Progressive Trade Media Ltd.
  </div>
  <div class="clr"></div>
</div>  
  <!--end bottom advertising-->
    <!-- end wrapper -->
    <div><!-- START OF SmartSource Data Collector TAG -->
<!-- Copyright (c) 1996-2010 WebTrends Inc.  All rights reserved. -->
<!-- Version: 9.3.0 -->
<!-- Tag Builder Version: 3.1  -->
<!-- Created: 10/21/2010 5:12:29 AM -->
<script src="/scripts/automotive-br.sdc.js" type="text/javascript"></script>
<!-- ----------------------------------------------------------------------------------- -->
<!-- Warning: The two script blocks below must remain inline. Moving them to an external -->
<!-- JavaScript include file can cause serious problems with cross-domain tracking.      -->
<!-- ----------------------------------------------------------------------------------- -->
<script type="text/javascript">
    //<![CDATA[
    var _tag = new WebTrends();
    _tag.dcsGetId();
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    _tag.dcsCustom = function() {
        // Add custom parameters here.
        //_tag.DCSext.param_name=param_value;
    }
    _tag.dcsCollect();
    //]]>
</script>
<noscript>
	<div>
		<img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="http://wtvertnet.com/dcsuii3zn7u1u60z2jxnme2b2_1d6u/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=9.3.0&amp;WT.dcssip=www.automotive-business-review.com"/>
	</div>
</noscript>

<!-- END OF SmartSource Data Collector TAG -->

</div>
</body>
</html>